The Underworld Of Lightly (& Logically) Moderated Discussion & Debate


    hmmm is that a glitch?

    Share

    Rag_Bag
    Mortal
    Mortal

    hmmm is that a glitch?

    Post  Rag_Bag on Mon Mar 30, 2009 8:49 pm

    I noticed at the bottom of the page there is a link for free blogs - always entertaining to find a new place to spread random drivel..

    but clickies come up with 404's - Fail! Laughing
    avatar
    Tikva
    Nymph
    Nymph

    Re: hmmm is that a glitch?

    Post  Tikva on Mon Mar 30, 2009 8:56 pm

    Looks like it's fixed, Rag_Bag, so you can blog away to your hearts content!

    Also, there are free Blogs at Kiwi Community as well. At the moment, I am the only Member blogging there, so would be good to have someone else doing it. Still trying to persuade Feigeleh to start one there as well!

    Rag_Bag
    Mortal
    Mortal

    what is the kiwi community URL?

    Post  Rag_Bag on Mon Mar 30, 2009 9:00 pm

    I'm not a member there (yet).

    Rag_Bag
    Mortal
    Mortal

    Re: hmmm is that a glitch?

    Post  Rag_Bag on Mon Mar 30, 2009 9:01 pm

    Shamira wrote:Looks like it's fixed, Rag_Bag, so you can blog away to your hearts content!

    Also, there are free Blogs at Kiwi Community as well. At the moment, I am the only Member blogging there, so would be good to have someone else doing it. Still trying to persuade Feigeleh to start one there as well!
    Nope it is still 404'ing for me No

    Ahh well, you'll all just have to wait a little longer till you get to read my random drivel
    avatar
    Tikva
    Nymph
    Nymph

    Re: hmmm is that a glitch?

    Post  Tikva on Mon Mar 30, 2009 9:12 pm

    Rag_Bag wrote:I'm not a member there (yet).

    Well, consider this a personal invitation to become a Member. After that, you can create your Blog.

    Don't understand why you're unable to access the link here though ~ still works for me. What browser are you using?
    avatar
    master5o1
    Cyclopes
    Cyclopes

    Re: hmmm is that a glitch?

    Post  master5o1 on Mon Mar 30, 2009 10:29 pm

    If you hover the link it shows that the expected location is:

    http://www.sosblog.com/en/

    Which redirects to:

    http://www.creerunforum.net/

    Which appears to be in French.

    Clearly the first URL is supposed to be the English version of the second one, to which they would have canceled.

    Sponsored content

    Re: hmmm is that a glitch?

    Post  Sponsored content


      Current date/time is Sat Oct 21, 2017 5:16 am